Arcade is experiencing issues with the editor and Chrome Extension captures due to elevated errors with our hosting provider
Incident Report for Arcade Software
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 14:54 PDT
Monitoring
Our deployment to CLE1 (Cleveland, USA) worked and the service is back up.
Posted Jun 13, 2023 - 13:30 PDT
Update
Per Vercel's recommendation, we're switching our serverless function deployment region CLE1 (Cleveland, USA) and redeploying. Service should resume in 20 minutes once the build completes.
Posted Jun 13, 2023 - 12:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 12:26 PDT
Update
AWS Lambda function invocation is experiencing elevated error rates in US-East. You can follow updates here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 12:23 PDT
Investigating
We are seeing 500 errors while using the Arcade editor and Chrome Extension. The issue is related to an outage that's taking place with our hosting provider (Vercel). Published Arcades are rendering as expected.
Posted Jun 13, 2023 - 12:10 PDT
This incident affected: Arcade Extension, Flow Builder, Arcade Viewer (Published Arcades), Arcade Analytics, and GIF & Video Export.