Tracking event ingestion delayed
Incident Report for Arcade Software
Resolved
The tracking event ingestion queue has been processed, and the pipeline is processing events normally again.
Posted Aug 17, 2023 - 21:05 PDT
Monitoring
We have identified an issue with our tracking pipeline and have applied a fix. Tracking events are propagating to our analytics system, but will be delayed and won't be displayed on the customer's Insights page until the incident is resolved.
Posted Aug 16, 2023 - 14:45 PDT
This incident affected: Arcade Analytics.