Can't edit Arcades in flow builder
Incident Report for Arcade Software
Resolved
10:33 AM PDT. We have identified the problem and it is now fixed.
Posted Oct 25, 2022 - 12:35 PDT
Investigating
At 9:37 AM PDT on October 25th, 2022, we encountered a problem with the Arcade Editor. A few customers reported that they were unable to edit their Arcades.
Posted Oct 25, 2022 - 12:33 PDT
This incident affected: Flow Builder.