Elevated reports of 500 error rates on the Arcade webapp
Incident Report for Arcade Software
Resolved
Vercel has resolved the issue.
Posted Jan 17, 2024 - 15:39 PST
Monitoring
Our hosting provider, Vercel, is experiencing elevated reports of 500 errors on their edge networks. These 500 errors are affecting our web app as well. Published arcades are not experiencing these issues. We're monitoring Vercel's status: https://www.vercel-status.com/
Posted Jan 17, 2024 - 14:20 PST
This incident affected: Flow Builder and Arcade Analytics.